查看: 127|回复: 2

4.4版本固件无法使用nvidia-smi

[复制链接]

5

主题

11

帖子

57

积分

科员

Rank: 2

积分
57
发表于 2020-7-3 11:39:24 | 显示全部楼层 |阅读模式
如题
请问这个是怎么回事儿阿?
cuda驱动版本与TensorRT都能找到,
没有办法证明显卡被驱了


回复

使用道具 举报

8

主题

43

帖子

172

积分

科员

Rank: 2

积分
172
发表于 2020-7-3 12:13:44 | 显示全部楼层
您好:

您搞错了,并不是Jetpack 4.4无法使用nvidia-smi,而是nvidia-smi在任何Jetpack设备上都不能使用,而且也没有能过使用过。
因为Geforce和Jetson属于不同的产品。

在Jetson平台上,不存在显卡概念(没有Card),因此没有显卡是否被驱动一说。
我相信您想知道的是GPU驱动是否加载,最简单的办法是通过sudo tegrastas来确认。
在如下的log里面,您可以找到GPU,和GR3D_FREQ的关键字,表示GPU驱动的加载情况。
进一步的信息可以查阅:https://elinux.org/Jetson_Xavier_NX

RAM 5003/7763MB (lfb 171x4MB) SWAP 0/3882MB (cached 0MB) CPU [7%@1907,8%@1907,0%@1907,0%@1907,0%@1907,0%@1907] EMC_FREQ 46%@1600 GR3D_FREQ 97%@1109 APE 75 MTS fg 0% bg 1% AO@36C GPU@38C PMIC@100C AUX@35.5C CPU@35.5C thermal@36.4C VDD_IN 11384/7162 VDD_CPU_GPU_CV 6728/3040 VDD_SOC 1546/1372

回复

使用道具 举报

5

主题

11

帖子

57

积分

科员

Rank: 2

积分
57
 楼主| 发表于 2020-7-3 13:34:58 | 显示全部楼层
米米米 发表于 2020-7-3 12:13
您好:

您搞错了,并不是Jetpack 4.4无法使用nvidia-smi,而是nvidia-smi在任何Jetpack设备上都不能使用, ...

多谢啦。
虽然sudo tegrastas不好使,
还是解决问题了,多谢多谢。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 点我注册

本版积分规则


快速回复 返回顶部 返回列表